Title Packages still not updating
Type defect Module package infrastructure
Severity inconvenience Platform x86_64
Keywords host config Nosy List robert.royar
These controls should only be changed by committers and tracker administrators.
Status new   Reason
Priority normal   Assigned To

Created on 2013-05-30.13:16:43 by robert.royar, last changed 2013-05-30.13:16:43 by robert.royar.

msg2487 [hidden] ([hidden]) Date: 2013-05-30.13:16:41
I am aware that the main web server and email servers are under 
maintenance (or were). Likely this problem is related. Norbert Koch has 
been announcing updates to packages (the latest I use, cc-mode-1.68); 
however, the directory still has the 
earlier cc-mode-1.67. Also, when I try the package system in XEmacs, it is 
now returning a directory not found from all the mirrors I have tried when 
it tries to find the directory on the repository, or I get an incorrect 
password on many of them. The main repository is still not accessible 
through my home machines because of some problem with PASV that I do not 
see on many of the European mirrors. The most reliable European mirror 
until recently was It now gives the directory not found 
error (hope the line breaks stay in the copied text):
Connected to
220 ::ffff: FTP server ready
ftp> quote user "anonymous"
331 Anonymous login ok, send your complete email address as your password
ftp> quote pass  Turtle Power!
230 Anonymous access granted, restrictions apply
ftp> hash
Hash mark printing on (1024 bytes/hash mark).
ftp> quote cwd /xemacs/beta/experimental/packages/package-
550 /xemacs/beta/experimental/packages/package-index.LATEST.gpg/.: No such 
file or directory
ftp> quote cwd /xemacs/beta/experimental/packages/.
550 /xemacs/beta/experimental/packages/.: No such file or directory
Here is what I get for the main site (which responds very slowly, before 
timing out):

Connected to
220 ProFTPD 1.2.9 Server (ProFTPD on []
ftp> quote user "anonymous"

421 Service not available, remote server timed out. Connection closed.
Process *ftp* killed
Date User Action Args
2013-05-30 13:16:43robert.royarcreate