Issue747

classification
Title templating error raised when searching; 'MSetItem' object is unindexable
Type defect Module tracker
Severity some work obstructed Platform N/A
Keywords Nosy List mike.kupfer, stephen
explanation
process
These controls should only be changed by committers and tracker administrators.
Status closed   Reason fixed
Superseder  
Priority normal   Assigned To

Created on 2010-12-23.23:38:14 by mike.kupfer, last changed 2011-05-02.17:55:42 by mike.kupfer.

Files
File name Uploaded Type Edit Remove
exception.txt mike.kupfer, 2010-12-23.23:38:14 text/plain
Messages
msg2290 [hidden] ([hidden]) Date: 2011-05-02.17:55:42
  Message-ID: <1304358942.87.0.00409324231464.issue747@xemacs.org>
Confirmed, my canned queries all work now.  Thanks.
msg2278 [hidden] ([hidden]) Date: 2011-04-29.02:44:44
  Message-ID: <1304045084.27.0.0526840431929.issue747@xemacs.org>
This issue seems to be fixed by an upgrade of the tracker to Roundup
1.4.16+ (r4602).

Supersedes issue738.
msg2267 [hidden] ([hidden]) Date: 2011-04-02.04:52:00
  Message-ID: <1301719920.13.0.783903821076.issue747@xemacs.org>
Supersedes issue754.
msg2245 [hidden] ([hidden]) Date: 2010-12-23.23:39:54
All my other canned queries complete without errors.
msg2244 [hidden] ([hidden]) Date: 2010-12-23.23:38:14
The tracker is reproducibly throwing an exception when I invoke my "gnus
refs" canned query.  See "exception.txt" attachment for the exception page.

The query is

All text: gnus
(all choosers): don't care
Display: Title, ID, Activity, Status, Assigned To
Sort on: Activity
Group on: Priority
Pagesize: 50
Start With: 0
Sort Descending: yes
History
Date User Action Args
2011-05-02 17:55:42mike.kupfersetmessages: + msg2290
2011-05-01 13:05:29stephensetstatus: committed -> closed
reason: fixed
2011-04-29 02:44:44stephensetstatus: assigned -> committed
messages: + msg2278
2011-04-29 02:42:42stephenlinkissue738 superseder
2011-04-02 04:52:49stephenlinkissue754 superseder
2011-04-02 04:52:00stephensetstatus: new -> assigned
assignedto: stephen
messages: + msg2267
nosy: + stephen
2010-12-23 23:39:54mike.kupfersetmessages: + msg2245
2010-12-23 23:38:14mike.kupfercreate